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 تحديد لوحة الرسم

 لتحديد لوحة الرسم نتبع الخطوات التالية

ثم ( Millimeter) ستظهر نافذة نختار منها الوحدات المطلوبة مثلا( Units)نختار ( Format)من قائمة 1)

(  ok)ننقر 

ثم نطبع إحداثيات مساحة الرسم حسب مساحة الورقة ( Draw limits)نختار ( Format)من قائمة 2)

الموجود ( Rectangle)نرسم مستطيل يحيط بمساحة الرسم وبنفس إحداثيات ورقة الرسم باستخدام الأمر3)

(Draw)ضمن قائمة 

بكة الموجود ضمن شريط الأوامر المساعدة الموجود أسفل الشاشة فتظهر لنا نقاط الش( Grid)نفعل الأمر 4)

على وجه الشاشة 

طريقة إظهار شريط الأدوات أعلى النافذة
لغرض إظهار شريط الأدوات نتبع الخطوات التالية 

ف تظهر نضغط بواسطة الماوس الأيمن على شريط الأدوات السريع الموجود في الزاوية العليا اليسرى سو

سوف تظهر قائمة (Auto CAD) فتظهر نافذة أخرى نختار منها ( Tool bars) قائمة صغيرة نختار منها 

الحاجة طويلة تحتوي على مجموعة من الأدوات المستخدمة في الرسم نقوم بتفعيل بعض هذه الأدوات حسب

.   ووضعه أعلى الشاشة ليساعدنا في عملية الرسم 



استخدام أوامر الرسم(Draw  )
  x)ثم نعطي إحداثيات نقطة البداية ( Line)ونختار الأمر ( Draw)ننقر على القائمة -:رسم خط مستقيم 1)

tab  y) ثم نضغط(Enter ) ثم نعطي طول المستقيم وزاويته(Length   tab   angle ) ثم ننهي العملية

(  Enter)بالضغط على 

  x)ثم نعطي إحداثيات مركز الدائرة ( Circle)ونختار الأمر ( Draw)ننقر على القائمة -:رسم دائرة 2)
tab  y) ثم نضغط(Enter ) ثم نعطي طول نصف القطر أو(Diameter  ,  2p  ,  3p  ,    tan,tan,R  )

(  Enter)ثم ننهي العملية بالضغط على 

  x)ثم نعطي إحداثيات الحافة الأولى ( Rectangle)ونختار الأمر ( Draw)من القائمة -:رسم مستطيل 3)
tab  y) ثم نضغط(Enter )  ثم نعطي مقدار الطول والعرض للمستطيل(Length  tab  width ) ثم

(  Enter)ننهي العملية بالضغط على 

ثم نعطي عدد الأضلاع ثم نضغط ( Polygon)ونختار الأمر ( Draw)من القائمة -:رسم مضلع  4)

(Enter ) ثم نعطي إحداثيات مركز المضلع(x  tab  y) داخل أو )فتظهر لنا نافذة فرعية فيها اختياران

لى ثم نعطي طول نصف القطر ثم ننهي العملية بالضغط ع( خارج الدائرة نختار احدهما حسب الحاجة 

(Enter)

  x)ثم نعطي إحداثيات مركز البيضوي ( Ellipse)ونختار الأمر ( Draw)من القائمة -:رسم بيضوي 5)
tab  y )الضغط ثم نعطي طول نصف القطر الأول ثم نعطي طول نصف القطر الثاني ثم ننهي العملية ب

(Enter)على



فتظهر لنا نافذة فرعية فيها عدة اختيارات نختار( Arc)ونختار الأمر ( Draw)من القائمة -:رسم قوس 6)

(Enter)احدها  ثم نعطي  إحداثيات النقاط التي يطلبها منا البرنامج ثم ننهي العملية بالضغط على 

ثم نعطي إحداثيات ( poly Line)ونختار الأمر ( Draw)ننقر على القائمة -:رسم خط متعدد الأغراض 7)

(  Length   tab   angle)ثم نعطي طول المستقيم وزاويته ( Enter)ثم نضغط (x  tab  y)نقطة البداية 

طي ثم نضغط الماوس الأيمن فتظهر قائمة فيها اختيارات أخرى للرسم نختار احدها حسب الحاجة ونع

(Enter)مقدار الطول والزاوية المطلوبة حسب طلب البرنامج ثم ننهي العملية بالضغط على 

بعد تحديد مواصفاته من الأمر ( Multiline)ونختار الأمر( Draw)من القائمة-:رسم خطوط متوازية8)

(Multiline style ) الموجود في قائمة(Format) ثم نعطي إحداثيات نقطة البداية(x  tab  y) ثم نضغط

(Enter ) ثم نعطي الطول والزاوية(Length   tab   angle ) ثم ننهي العملية بالضغط على(Enter)

ثم نعطي إحداثيات نقطة البداية ( Sp line)ونختار الأمر ( Draw)ننقر على القائمة -:رسم خط متعرج 9)

(x  tab  y) ثم نقوم بالنقر على الأماكن المراد مرور الخط خلالها ثم ننهي العملية بالضغط على(Enter  )

ثلاث مرات 

x  tab  y)ثم نعطي إحداثيات مركز الأنبوب ( Donut)ونختار الأمر ( Draw)من القائمة -:رسم أنبوب9)
(  Enter)ثم نعطي نصف القطر الخارجي ثم نصف القطر الداخلي ثم ننهي العملية بالضغط على( 



 رسم خط موازي لمستقيم معلوم أو دائرة معلومة بواسطة الأمر(offset)

(offset)نختار الأمر ( modify)من قائمة 1)

(  Enter)نطبع مقدار المسافة بين الخط أو الدائرة كجواب على الرسالة التي تظهر ثم 2)

نحدد الخط أو الدائرة المطلوب رسم موازي له وذلك بالنقر على نقطتين منه ثم 3)
وننهي العملية (Enter)نضغط



تحويل الأجسام الثنائية الأبعاد إلى ثلاثية الأبعاد

 استخدام الأمر(Extrude : )-يستخدم لتحويل الرسم الثنائي الأبعاد إلى ثلاثي الإبعاد كما يلي

Draw → modeling → Extrude → select objects to extrude → Enter → specify height of extrusion → Enter 

 استخدام الأمر (Extrude  ) للتحويل إلى ثلاثي الأبعاد باستخدام مسار معين كما يلي

Draw → modeling → Extrude → select objects to extrude → Enter →(P) → specify height of extrusion →

Enter 

 استخدام الأمر (Sweep  ) لرسم النابض الحلزوني (spring ( ) تحويل ألنا بض من ثنائي إلى ثلاثي الأبعاد ) نتبع ما يلي

1- (  القطر العلوي والسفلي وعدد اللفات وارتفاع الحلزون )نرسم الحلزون الثنائي الأبعاد حسب المواصفات

2- ية  حسب المواصفات  ثم نتبع الخطوات التال( مثلا دائري أو مربع أو مثلث الخ ) نرسم شكل المقطع العرضي المطلوب للحلزون

Draw → modeling → sweep → select objects to sweep → Enter + select sweep  path

 استخدام الأمر (Loft : )- يستخدم لرسم أجسام ذات مقاطع مختلفة حيث نختار عدة مقاطع ولمستويات مختلفة  حسب موقع كل مقطع(x,y,z ) ثم

نتبع الخطوات التالية  

Draw → modeling → Loft → select cross section (1) in lofting order → select cross section (2) in lofting order 
→ select cross section (3) in lofting order → Enter      

 استخدام الأمر(Revolve : )- يستخدم لرسم أشكال معقدة عن طريق رسم (poly line  ) ثم تدويره حول احد المحاور بزاوية معينة وذلك بطبع

وحسب الخطوات التالية Enterاسم المحور ثم إدراج مقدار الزاوية  ثم  

Draw → modeling → Revolve+ select objects to Revolve → Enter → specify  axis  start point  or  define axis  
by (   ) → Enter → specify  angle of revolution → Enter



Modify    أوامر التعديل

 طريقة وصل مجموعة عناصر مع عنصر محدد بواسطة الأمر(Extend)

Modify →Extend →selects Main object →selects annex object  → Enter 

 بواسطة الأمر طريقة حذف جزء من عنصر معين(Break)

Modify → Break →selects object →print( f )→print first point → print second point → Enter   

 طريقة وصل قطعتين بنفس الاتجاه بواسطة الأمر (Join    )

Modify → Join →selects first segment of object → selects second segment of object   → Enter    

 بواسطة الأمر طريقة حذف الحافات الزائدة من العناصر(Trim)

selects all object → Modify → Trim →selects segment of object → Enter     

  طريقة تقسيم خط مستقيم أو أي عنصر إلى عدد من القطع  المتساوية

Draw →   point → divide → selects object → print number of segments →   Enter 

  طريقة تحديد مجموعة من القياسات المتساوية  على عنصر معين

Draw →   point → measure  → selects object → print length  of segments →   Enter 

  طريقة تحديد مجموعة من القياسات غير المتساوية  على عنصر معين

Draw →   point → multiple point → selects the first  point  → print the distance of another point → 

Enter   



الثنائي الأبعاد( UCS)عمليات التي تجرى على نظام الإحداثياتأل

  لتغير موقع نقطة الأصل( الأمرorigin  )نتبع الخطوات التالية

Tools → new UCS → origin → specify new origin point → Enter 

تغيير زوايا الإحداثيات ل(  ميل المحورينx , y    عن محورz  )  نتبع الخطوات التالية

Tools  +  new UCS → +              Z → specify Rotation angle about  Z-axis    +   Enter 

 الرجوع إلى نظام الإحداثيات العالمي(world  ) نتبع الخطوات التالية

Tools → New  UCS → world    

OR Tools → Named  UCS → world → set current → OK 

 الرجوع إلى نظام إحداثيات سابق

Tools → Named  UCS → Previous → set current → OK



 لحفظ نظام إحداثيات جديد نتبع مايلي

Tools → Named  UCS → Unnamed → print the new name → set current → OK

 (  معلوم )لغرض استعادة نظام إحداثيات  محدد

→ set current → OK نختار النظام المطلوبTools + Named  UCS →

 لملاحظة خصائص نظام الإحداثيات نتبع الخطوات

→ Tools → Named  UCSنختار النظام المطلوب  Details →سوف تظهر لنا الخصائص 

 لحذف نظام إحداثيات معين

→ Delete لماوس الأيمن حذفه ونضغط بانختار النظام المطلوبTools → Named  UCS →



الثلاثي الأبعاد( UCS)عمليات التي تجرى على نظام الإحداثياتأل

 كيفية رسم خط في الفراغ بإحداثيات معينة

Draw → Line → *  x1 , y1 , z1 → Enter → @ *  x2  , y2 , z2 → Enter      

  طريقة إنشاء نظام إحداثيات جديد بواسطة تحديد ثلاث نقاط

Tools → New UCS → 3 point → specify new origin point → specify point on positive   portion  of  ( x 
– axis ) → Tab → specify point on positive  (y – axis )  portion of the  UCS  (X  Y) plane → 

Enter       

 تدوير الإحداثيات ثلاثية الأبعاد حسب الخطوات التالية

Tools → New UCS → Z → specify   Rotation  angle about  Z-axis 

OR   Tools → New UCS → Y → specify   Rotation  angle about  Y-axis 

OR      Tools → New UCS → +              X → specify  Rotation  angle about  X-axis   

 اختيار وجه نظام إحداثيات موجود ليكون موازي للشاشة

Tools → Named  UCS → orthographic  UCS → specify  ( Top , bottom , left , right , front , Back )     

 تعريف نقطة أصل جديدة للنظام

Tools → new UCS → origin → specify new origin point → Enter 



   Z Z-axisاستخدام أمر محور •

Tools → New UCS → Z-axis  vector → specify  New origin point → Tab → 

specify point on positive portion of   Z-axis → Enter    

بمسافة معلومة    X Y  Zالإحداثيات    كيفية إزاحة•

Tools → move  UCS → specify New origin point of  ( x – axis ) + Tab → specify New 
origin point of (y – axis ) → Tab → specify New origin point of  ( Z – axis ) → 

Enter



أمر تحويل عدة أجزاء إلى منطقة  الأمر(Region)

Draw →   Region → selects all object → Enter → move to any point

( في هذه الحالة تصبح الماسكات لاتغير الشكل وإنما تغير موقعه فقط)

 أمر الدمج(union  )

Print union →Enter → selects all object → Enter →Region → selects all object →union → Enter → 

selects all object → Enter

تفجير كائن إلى مجموعة عناصر الأمر(Explode  )

Modify → Explode    → selects all object → Enter → selects object  

 الأمر-:ملاحظة(Explode )هو عكس الأمر(Region  )

 فصل منطقة معينة من كائن معين الأمر(Boundary   )

Draw → Boundary →  pick points →      selects the object Area → Enter → move to  any point



 عرض مستويات المقاطع(section view)

3D)لغرض عرض مستويات القص نطبع كلمة • clip ) ثم ننقر(Enter ) سوف تظهر لنا نافذة مستويات

ها على الرسم القطع العلوية والسفلية نقوم بتحريك خطوط المستويات إلى الأعلى والأسفل ثم نقوم بعرض

لملاحظة الأجزاء الداخلية من الرسم 

طريقة عمل مقطع لجسم معين

ثم نحدد الجسم المطلوب عمل مقطع له ونضغط ( Enter)ثم ( section)لعرض مقطع لجسم معين نطبع •

(Enter ) ثم نحدد نقاط القطع الأولى والثانية والثالثة ثم نضغط(Enter  )

 قطع الأجسام ثلاثية الأبعاد بواسطة الأمر(slice  )

Modify →3D operations →  slice → selects object → Enter →Print (YX or ZX or 

ZY) → Enter → selects Start  point → selects second point → selects third point →  

Enter   

 عمل مقطع باستخدام وجه

(  Enter)ثم ننقر ( section plane)ثم نختار ( modeling)ونختار منها الأمر ( Draw)ننقر على قائمة •

(  Enter)ونحدد الوجه المراد عمل مقطع منه ثم 

(Enter)ثم ( o)أو الحرف ( d)لغرض تغير مستوى القطع  نطبع الحرف •



 (اتجاهات النظر)طرق عرض مستويات النظر للأجسام

سوف تظهر نافذة تبين (3D navigation) استخدام الكامرة حسب موقع الشخص من قائمة الأدوات نختار 1)

توى النظر موقعك نسبة إلى الجسم المرسوم ثم نقوم بتحريك الكامرة باتجاهات مختلفة وملاحظة تغير مس

سوف تظهر نافذة تشبه الساعة ( view point presets)ثم نختار ( 3D view)نختار ( view)من قائمة 2)

(  Enter)ثم على  (ok)أو البوصلة حيث نقوم بتغيير الزوايا وملاحظة تغير اتجاه النظر بعد النقر على 

لإعادة العملية 

سوف تظهر نافذة فيها دائرتين مقسمة إلى ( view point)ثم نختار ( 3D view)نختار ( view)من قائمة 3)

لثلاثة ثمانية أجزاء حيث نقوم بتحريك الماوس داخل هذه الأجزاء الثمانية ونلاحظ تغير اتجاهات المحاور ا

ثم على  (ok)حتى الحصول على مستوى النظر المطلوب وملاحظة تغير اتجاه النظر بعد النقر على 

(Enter )لإعادة العملية

ستظهر نافذة نقوم بإعطاء ( Named view)ونختار الأمر ( view)لعمل مستوى نظر جديد نفتح قائمة 4)

قر على اسم معين لمستوى النظر الجديد ثم نعطيه الألوان والخصائص اللازمة ليكون جاهزا للعمل ثم نن

(Set current ) ليكون فعالا ثم نضغط(OK  )

)  ستظهر نافذة نختار ( Named view)ونختار الأمر ( view)لعمل مستوى نظر متلون جديد نفتح قائمة 5)

model views )ثم نختار)new( ونعطيه الاسم والألوان والخصائص اللازمة ليكون جاهزا للعمل ثم

(  OK)ليكون فعالا ثم نضغط ( Set current)ننقر على 



 طريقة إضافة معدن(materials   )
 لغرض إضافة معدن معين إلى عنصر الرسم نتبع الخطوات التالية

 نفتح قائمة(tool ) ثم نختار(plates ) ثم نختار (tool palettes ) ستظهر لنا قائمة بأنواع المعادن التي

-woods and plastics))يمكن استخدامها نقوم باختيار احد الأنواع  مثلا  materials sample ثم

نضغط على الجسم المراد عمل المعدن له ثم نضغط على المعدن المختار فيتغير معدن الجسم

 لغرض إضافة معدن جديد إلى الرسم نطبع كلمة(materials )  فتظهر نافذة نضغط على إيقونة(create 
new material  )ثم ثم نطبع اسم المعدن الجديد ونعطيه الألوان والخصائص اللازمة ليكون جاهزا للعمل

ليتم إضافته إلى قائمة المعادن( Export to  Active   Tool  palette)ننقر عليه بالماوس الأيمن ونختار 



The  joined Methods  by using the screw ,  screws kinds ,  drawing sheets



(d)قطر اللولب 

(p)الخطوة 

                h = 0.7 d( = h)ارتفاع رأس اللولب 

=       E = 1.732  d( E)العرض الأمامي لرأس اللولب 

 S = 1.5 d=  (s)العرض الجانبي للرأس 

                    H = 0.8 d( = H)ارتفاع الصامولة 

=             E = 1.732  d( E)العرض الأمامي للصامولة 

R1 = S  = 1.5  d( =R1)نصف القطر الكبير

          R2 = 0.4 d( = R2)نصف القطر الصغير 

          R3 =  d( =  R3)نصف القطر الجانبي 

تستخرج من الجداول ( = L)طول اللولب 

تستخرج من الجداول ( =  L1) طول المنطقة المسننة 

P 0.6= عمق السن 

    SH= 0.116 dحافة راس اللولب والصامولة  الامامي   





The parts  of  RIGID COUPLING



Assembly Drawing of RIGID COUPLING 



2- Flange - with spigot1- Flange - with sock

RIGID COUPLING 
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RIGID COUPLING 
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The  joined by   using keys 

Keys    الخابور



The  joined by   using keys ,  keys  kinds   , drawing details  tableau
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The joined by   using the welding   , the welding  symbols   ,drawing  sheets 
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Double riveted (chain)



(Double riveted (zigzag



Single riveted (1-straps)



Single riveted (2-straps)



The joined by using rivet , rivets kinds , drawing sheets 

Double riveted (chain) Single riveted (1-straps)



Double riveted (zigzag) Single riveted (2-straps)



drawing sheet for  mechanical  screw  jack



drawing sheet for  mechanical screw jack



















drawing  sheets for compression  spring   (   exhaust valve  )





drawing  sheets for compression  spring   (   exhaust valve  )



The spring  kinds ,  drawing  sheets for compression  spring   (   exhaust valve  )



The spring  loaded  safety valve



The spring  loaded  safety valve



The spring  loaded  safety valve



The spring  loaded  safety valve



The clutches ,   drawing  sheets for friction clutch  applied 
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The  friction clutch 
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GEARLY  ASSEMB

NO NAME Off
MATER

IAL

1 Shaft 1 St-60

2 Spur-Gear.M=4,N=65 1 St-37

3 Spur-Gear.M=3,N=60 1 St-37

4 Ball bearing.   6210 1

5 ball bearing .  6508 1

6 Key 14x9x40 1 St-50

7 Key 10x8x30 1 St-50

8 Retaining-Ring 1 C-45

9 Retaining-Ring 1 C-45

10 Washer  M-30 1 St-37

11 Nut  M.30 , S=46
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CRANK SHAFT
NO NAME OFF MATERIAL

1 Crank Throw 1 ST- 50

2 Balance  weight 2 CI- 18

3 Stud  (M 16*1.5) 4 ST-50

4 Slotted Nut  M16 4 ST-45

5 Split Pin  3x35 4 ST-37
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